Олимп МПК-005-С1

Обсуждение отечественных катушечных магнитофонов.
Аватара пользователя
Aleksey_72
Сообщения: 1097
Зарегистрирован: 18 авг 2011, 18:56
Откуда: Тюмень

Re: Олимп МПК-005-С1

Сообщение Aleksey_72 »

При всём Уважении к вам Albert, вы написали полную хрень... Особенно про лентопротяг.... Усилите разные....... Вы это серьёзно?...
Изображение
Неспешно ищу:
AKAI GX-747, TEAC X-2000R, Sony MDS-JA333ES/B, в идеальном состоянии по разумной цене.


非常感谢

Аватара пользователя
Albert
Администратор
Сообщения: 1603
Зарегистрирован: 20 мар 2011, 21:25
Откуда: Москва

Re: Олимп МПК-005-С1

Сообщение Albert »

Совершенно серьёзно. Вы внимательно схемы изучите. Из похожего там только схемы управления двигателями и натяжение. Чуть похожи схемы коммутации после усилителя воспроизведения. Логика севершенно другая. Протяг на 90 процентов похож. Уверенно могу сказать что это разные магнитофоны. С-1 мне лично больше нравится.
UB3DTL

Аватара пользователя
Aleksey_72
Сообщения: 1097
Зарегистрирован: 18 авг 2011, 18:56
Откуда: Тюмень

Re: Олимп МПК-005-С1

Сообщение Aleksey_72 »

Спорить с вами не собираюсь. Схемы мне изучать не надо. Я их так чуть ли не наизусть знаю. В отличии от некоторых...

Для тех кто на пронепоезде, или другими словами: 005C1 тот же член, только в другой руке!
Изображение
Неспешно ищу:
AKAI GX-747, TEAC X-2000R, Sony MDS-JA333ES/B, в идеальном состоянии по разумной цене.


非常感谢

Аватара пользователя
Albert
Администратор
Сообщения: 1603
Зарегистрирован: 20 мар 2011, 21:25
Откуда: Москва

Re: Олимп МПК-005-С1

Сообщение Albert »

Aleksey_72 писал(а):
11 дек 2019, 05:29
Спорить с вами не собираюсь. Схемы мне изучать не надо. Я их так чуть ли не наизусть знаю. В отличии от некоторых...

Для тех кто на пронепоезде, или другими словами: 005C1 тот же член, только в другой руке!
Это ваше субъективное мнение. Вы имеете право его иметь. Я имею право с ним не соглашаться.
UB3DTL

geka_j
Сообщения: 40
Зарегистрирован: 19 май 2019, 15:18
Откуда: Germany

Re: Олимп МПК-005-С1

Сообщение geka_j »

Вопрос, такая тест лента для Олимпа подойдёт?
Full track calibration tape / Vollspur Justierband / Messband für STUDER z.B. B67, A807, A810 etc., Revox (Hi-Speed und CCIR-EQ)

Bandgeschwindigkeit: 19 cm/s - 7,5 ips

Entzerrung: IEC/CCIR/DIN 70 µs

Bandflusslevel: 320 nWb/m

Fringing Compensated: No

geka_j
Сообщения: 40
Зарегистрирован: 19 май 2019, 15:18
Откуда: Germany

Re: Олимп МПК-005-С1

Сообщение geka_j »

Не могу вставить картинку ачх плёнки, слышал что хуавей с гоогле на ножах, может поэтому

Аватара пользователя
Albert
Администратор
Сообщения: 1603
Зарегистрирован: 20 мар 2011, 21:25
Откуда: Москва

Re: Олимп МПК-005-С1

Сообщение Albert »

Изображение
UB3DTL

Аватара пользователя
Albert
Администратор
Сообщения: 1603
Зарегистрирован: 20 мар 2011, 21:25
Откуда: Москва

Re: Олимп МПК-005-С1

Сообщение Albert »

Вроде всё ок. Какая ошибка?
UB3DTL

geka_j
Сообщения: 40
Зарегистрирован: 19 май 2019, 15:18
Откуда: Germany

Re: Олимп МПК-005-С1

Сообщение geka_j »

geka_j писал(а):
14 мар 2020, 01:29
Не могу вставить картинку ачх плёнки, слышал что хуавей с гоогле на ножах, может поэтому

Изображение

geka_j
Сообщения: 40
Зарегистрирован: 19 май 2019, 15:18
Откуда: Germany

Re: Олимп МПК-005-С1

Сообщение geka_j »

Возникла ещё одна проблема, иногда перестаёт работать индикатор уровня, случалось раза четыре уже, то есть магнитофон работает и потом может через 5 минут а может и через час просто потухнуть, в смысле нет индикации сигнала, подсветка есть, при проверке осцилогрофом прикосновение к какому-то контакту (по входу или коммутации, не могу сказать) на плате индикации всё восстанавливается и может работать до следующего глюка (когда день когда месяц) никто из форум ан не сталкивался? Входные цепи и всё вокруг опера пропал. Может сам опер глючит или ПП4?
Изображение

geka_j
Сообщения: 40
Зарегистрирован: 19 май 2019, 15:18
Откуда: Germany

Re: Олимп МПК-005-С1

Сообщение geka_j »

Пишу со смартфон, извините за ошибки, "всё вокруг опера и входные цепи ПРОПАЯЛ"

geka_j
Сообщения: 40
Зарегистрирован: 19 май 2019, 15:18
Откуда: Germany

Re: Олимп МПК-005-С1

Сообщение geka_j »

Ах да на фото магнитофон в режиме стоп, т. к. Когда хотел сделать фото индикатор опять заработал,но при глюке выглядит именно так

geka_j
Сообщения: 40
Зарегистрирован: 19 май 2019, 15:18
Откуда: Germany

Re: Олимп МПК-005-С1

Сообщение geka_j »

P. P. S. Стандартные методы, типа постукивания ручкой отвёртки результата не имеют

Аватара пользователя
Albert
Администратор
Сообщения: 1603
Зарегистрирован: 20 мар 2011, 21:25
Откуда: Москва

Re: Олимп МПК-005-С1

Сообщение Albert »

Если пропадает индикация на оба канала сразу, скорее всего проблема с питанием индикаторного блока.
UB3DTL

geka_j
Сообщения: 40
Зарегистрирован: 19 май 2019, 15:18
Откуда: Germany

Re: Олимп МПК-005-С1

Сообщение geka_j »

С питанием? Но ведь шкала светиться, значит + - 13 вольт должно быть ну и накал по любому, и остальные блоки работают корректно, ну в любом случае спасибо лишний раз проверить не помешает

88Alex88
Сообщения: 1
Зарегистрирован: 08 май 2020, 18:23
Откуда: Россия

Re: Олимп МПК-005-С1

Сообщение 88Alex88 »

Вот такое подмагничивание кто нибудь делал? http://www.audioworld.ru/DIY/Vinil/olimp_01.html
Какая здесь процедура настройки?

Аватара пользователя
Aleksey_72
Сообщения: 1097
Зарегистрирован: 18 авг 2011, 18:56
Откуда: Тюмень

Re: Олимп МПК-005-С1

Сообщение Aleksey_72 »

Баловство всё это...
Поменьше читайте «специализдов» из интернета.
Изображение
Неспешно ищу:
AKAI GX-747, TEAC X-2000R, Sony MDS-JA333ES/B, в идеальном состоянии по разумной цене.


非常感谢

Аватара пользователя
Albert
Администратор
Сообщения: 1603
Зарегистрирован: 20 мар 2011, 21:25
Откуда: Москва

Re: Олимп МПК-005-С1

Сообщение Albert »

Особенно порадовало что человек поставил экран между индикаторами и звуковой платой, но видимо поняв что это не помогает тупо удалил плату индикаторов. =))
UB3DTL

jerry
Сообщения: 1
Зарегистрирован: 27 май 2020, 15:21
Откуда: рф одинцово

Re: Олимп МПК-005-С1

Сообщение jerry »

Братья по разуму подскажите как вылечить мой Олимп. При окончании перемотки не срабатывает автостоп,на остальных режимах всё срабатывает при любых ракордах.Менял АЛ107 и ФД256-не помогло.Такое впечатление что блокируется цепь датчика,при перемотке отвожу ленту на просвет у датчика и ничего не происходит.

Ответить

Вернуться в «Отечественные катушечники»