Олимп МПК-005-С1

Обсуждение отечественных катушечных магнитофонов.
geka_j
Сообщения: 66
Зарегистрирован: 19 май 2019, 15:18
Откуда: Germany

Re: Олимп МПК-005-С1

Сообщение geka_j »

Не знаю может помехи какие-то в сети, у меня питание от солнечной батареи через преобразователь, хотя фирма - установщик говарили что разницы нет

Аватара пользователя
Albert
Администратор
Сообщения: 1631
Зарегистрирован: 20 мар 2011, 21:25
Откуда: Москва

Re: Олимп МПК-005-С1

Сообщение Albert »

Попробуйте охладить и нагреть феном плату. Охлаждать межно фризером или перевёрнутым дастером
UB3DTL

geka_j
Сообщения: 66
Зарегистрирован: 19 май 2019, 15:18
Откуда: Germany

Re: Олимп МПК-005-С1

Сообщение geka_j »

Спасибо за совет, попробую

geka_j
Сообщения: 66
Зарегистрирован: 19 май 2019, 15:18
Откуда: Germany

Re: Олимп МПК-005-С1

Сообщение geka_j »

Прям сейчас и попробовал, пару минут феном, плата нагрелась, по ощущениям пальца:), градусов до 50 прям в режиме воспроизведения, сбоев нет, по идее она даже до такой температуры не должна нагревается, там же не155я серия, в общем тест продолжается. Магнитофон полностью открытый, то есть без передней и задней стенки

geka_j
Сообщения: 66
Зарегистрирован: 19 май 2019, 15:18
Откуда: Germany

Re: Олимп МПК-005-С1

Сообщение geka_j »

Небольшой отчёт по работе моего Олимпа: в общем неделю я его гонял, каждый день по три часа, 26 катушка в обе стороны, ни разу не заикнулся не на прямом ходу не на реверсе, в общем можно сказать что проблема решена, почему сразу после ремонта сбойнул не знаю

geka_j
Сообщения: 66
Зарегистрирован: 19 май 2019, 15:18
Откуда: Germany

Re: Олимп МПК-005-С1

Сообщение geka_j »

В общем получается проблема была здесь
Изображение

geka_j
Сообщения: 66
Зарегистрирован: 19 май 2019, 15:18
Откуда: Germany

Re: Олимп МПК-005-С1

Сообщение geka_j »

Добрый день, хотел поинтересоваться это только у меня счётчик ленты так сильно меняет показания? То есть в режиме воспроизведения ещё более или менее нормально а стоит перемотать туда сюда начинает ошибаться причём с каждым старт стопом перемотка или в режиме поиска всё больше и больше, я думаю что дело в правом обводном ролике, он проскальзывает по инерции, может у кого нибудь есть какие нибудь рекомендации. И ещё после выполнения команды "поиск" магнитофон остаётся в режиме "стоп", не знаю недоработка может быть, ведь по логике должно "воспроизведение" включаться. Просто никогда не пользовался этой функцией а сегодня вот так неприятно удивился.
P. S. После замены 157 уд2 за это время не было не одного сбоя по скорости

geka_j
Сообщения: 66
Зарегистрирован: 19 май 2019, 15:18
Откуда: Germany

Re: Олимп МПК-005-С1

Сообщение geka_j »

P. P. S. Резинки на обводных роликах новые, из Кирова

geka_j
Сообщения: 66
Зарегистрирован: 19 май 2019, 15:18
Откуда: Germany

Re: Олимп МПК-005-С1

Сообщение geka_j »

Всем привет, ошибка вылезла опять, старт-пауза-стабилизация скорости - воспроизведение, поменял конденсатор после диодного моста, пока работает, тест продолжается
Изображение

geka_j
Сообщения: 66
Зарегистрирован: 19 май 2019, 15:18
Откуда: Germany

Re: Олимп МПК-005-С1

Сообщение geka_j »

Всё равно глючит, уже не знаю что ещё может быть

Аватара пользователя
dad373
Сообщения: 358
Зарегистрирован: 21 мар 2014, 15:23
Откуда: Томск

Re: Олимп МПК-005-С1

Сообщение dad373 »

Такая же бяка (( Что только уже не делал,глючит ..

Ответить

Вернуться в «Отечественные катушечники»